เจอปัญหา The application failed to initialize properly(0xc0000135)”

กันยายน 4, 2009 at 3:14 pm 32 ของความคิดเห็น

วันนี้ทำการติดตั้ง โปรแกรม ที่ชื่อว่า eFinSmartPortal ซึ่งเป็นโปรแกรมที่ คุณหมอ
ท่านหนึ่งต้องการที่จะ ติดตั้งใช้ที่หน่วยงาน คุณหมอบอกว่า ติดตั้งที่ Notebook ก็สามารถ
ใช้ได้ แต่มาติดตั้งที่นี่ ทำไมรัน  application  เจอ error ว่า
“ The application failed to initialize properly (0xc0000135)”
installerror

ซึ่งก่อนหน้านั้น ลองติดตั้ง Windows ใหม่ ก็ยังเป็นปัญหา รวมทั้งลองเปลี่ยน RAM  คิดว่า
น่าจะเป็นปัญหา จาก RAM  น้อยไป หรือเปล่า รวมถึงถอนโปรแกรมป้องกันไวรัส และตรวจ
สอบไวรัสก็ยังไม่ดีขึ้น พอลอง google ก็พบว่าเราต้องติดตั้ง  .net framework fix จาก microsoft
ซึ่งหลังจากติดตั้งเสร็จก็พบว่า อาการดังกล่าวหายไปทันที

Entry filed under: ทิป และ เทคนิค, ประสบการณ์ประจำวัน, ปัญหา Software. Tags: .

ประสบการณ์ คอนฟิก อุปกรณ์ Linksys WRT54GL แก้มือ กับ Notebook Compaq CQ-40

32 ความเห็น Add your own

  • 1. R  |  กุมภาพันธ์ 25, 2010 ที่ 6:27 am

    ขอบคุณสำหรับการแก้ปัญหาครับ

    ตอบกลับ
  • 2. Qs  |  กันยายน 17, 2010 ที่ 10:39 am

    ขอบคุณ คับ

    ตอบกลับ
    • 3. หหหหหห  |  ตุลาคม 26, 2013 ที่ 9:55 am

      ผมหาย

      ตอบกลับ
  • 4. คอมพิวเตอร์มือสอง  |  มกราคม 3, 2011 ที่ 3:59 am

    ขอบคุณค่ะ
    เจอปัญหานี้เหมือนกัน ค้นจาก Google เจอเว็บนี้พอดี

    ตอบกลับ
  • 5. อาเต๋า  |  มกราคม 31, 2011 ที่ 11:30 pm

    ขอบคุณมากครับ สุดยอดเลยเจ้านาย

    ตอบกลับ
  • 6. devit  |  กุมภาพันธ์ 14, 2011 ที่ 7:13 am

    น่าจะลองติดตั้ง net meeting ดูเพราะว่ามันฟ้องหาไฟล์ .net ที่ติดตั้งหรือเรียกใช้งานน่ะ

    ตอบกลับ
  • 7. งงคุง  |  เมษายน 27, 2011 ที่ 3:32 am

    ขอบคุณค่ะสำหรับความรุ้ใหม่ไม่งั้นคงลงwindow newไปแล้ว

    ตอบกลับ
  • 8. แอนคะ  |  พฤษภาคม 26, 2011 ที่ 8:47 am

    ขอบคุณมากนะค่ถ้าไม่ได้ตายแน่ ……..

    ตอบกลับ
  • 9. SpiRe  |  สิงหาคม 26, 2011 ที่ 5:52 pm

    ขอบคุณมากคัฟ

    ผมไม่เจอต้องแย่แน่ ๆ

    ตอบกลับ
  • 10. เด็กไม่เก่ง  |  มกราคม 22, 2012 ที่ 8:57 am

    ขอบคุนมาก!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    เป็นนานมาก

    ตอบกลับ
  • 11. dddd  |  มีนาคม 11, 2012 ที่ 7:02 am

    จัยคร๊าฟฟฟ

    ตอบกลับ
  • 12. first  |  มีนาคม 30, 2012 ที่ 10:18 am

    ของผมไม่หายอ่พครับ

    ตอบกลับ
  • 13. first  |  มีนาคม 30, 2012 ที่ 10:19 am

    ของผมไม่หายครับ
    ช่วยที่ทำไรไม่ได้เลย

    ตอบกลับ
    • 14. son6  |  มีนาคม 30, 2012 ที่ 1:28 pm

      ขอข้อมูลเพิ่มเติม ว่า เป็น Window เวอร์ชั่นไหน และติดตั้งโปรแกรมชื่ออะไร ถ้า print Screen
      หน้าจอที่ Error มาให้ดูได้ยิ่งดีนะครับ เพราะบางครั้งปัญหาอาจซับซ้อนกว่าก็ได้

      ตอบกลับ
  • 15. first  |  มีนาคม 30, 2012 ที่ 2:28 pm

    Microsoft Windows XP
    Professional
    Version 2002
    Service Pack
    นี้เลยครับ
    ช่วยทีนะครับ

    ตอบกลับ
    • 16. son6  |  มีนาคม 30, 2012 ที่ 3:30 pm

      ปัญหานี้เกิดหลังจากที่ได้ติดตั้งโปรแกรมอะไรเข้าไป หรือว่าเป็นมานานแล้ว
      ในเครื่องมีโปรแกรม TeamViewer 6 ไหมครับ ไม่งั้นผมจะ Remote เข้าไป
      ดูที่หน้าจอได้ ผมได้ส่งโปรแกรม TeamViewer 6 ไปให้แล้ว ในเมล์นะครับ
      กระจายออกและติดตั้งได้เลย มีอะไร โทรมาได้ครับ 081-4339930
      คือปัญหา ไม่แน่ใจว่าเกิดจากตรงส่วนไหน นะครับ

      ตอบกลับ
      • 17. first  |  มีนาคม 30, 2012 ที่ 4:19 pm

        เป็นมานานแล้วครับแต่ไม่ได้สนใจ
        เลยเอาไปเอามาเข้าอะไรก็ไม่ได้เลย

  • 18. first  |  มีนาคม 30, 2012 ที่ 2:30 pm

    Microsoft.NET Framework2.0

    ตอบกลับ
  • 19. first  |  มีนาคม 30, 2012 ที่ 4:44 pm

    ติดตั้งแล้วครับ
    ช่วยที่นะครับ

    ตอบกลับ
  • 20. ต้า  |  เมษายน 8, 2012 ที่ 8:59 am

    ขอบคุณคับ
    ใช้แล้วหายเลย

    ตอบกลับ
  • 21. tikky  |  พฤษภาคม 17, 2012 ที่ 3:09 am

    ขอบคุณมากๆๆๆๆ ดีใจครับที่ช่วยผมเอาไว้ได้

    ตอบกลับ
  • 22. joy  |  กรกฎาคม 31, 2012 ที่ 2:51 am

    thank

    ตอบกลับ
  • 23. Tester  |  สิงหาคม 9, 2012 ที่ 3:19 pm

    ขอบคุณมากๆครับ ^^

    ตอบกลับ
  • 24. krissada  |  กันยายน 21, 2012 ที่ 9:55 am

    ดาวโหลด จรงไหนครับผมเข้าไปมันบอกว่าไม่เจอผลลัพที่คุณหา ช่วยทีๆๆๆๆ

    ตอบกลับ
    • 25. son6  |  กันยายน 21, 2012 ที่ 12:25 pm

      ตามไปดาวน์โหลดได้จากที่นี่ครับ

      ตอบกลับ
  • 26. toey  |  มกราคม 10, 2013 ที่ 11:29 am

    ของผมมันขึ้น the application failed to initialize properly (0x0000142).click on …………

    นะครับไม่รู้ปัญหาเดียวกัน หรือ ป่าว ช้วยหน่อยครับ

    ตอบกลับ
    • 27. son6  |  มกราคม 10, 2013 ที่ 11:59 pm

      ลองเข้าไปที่ ลิงค์ นี้ และดาวน์โหลดโปรแกรมมาติดตั้ง
      </a

      ตอบกลับ
  • 28. misaae  |  มกราคม 20, 2013 ที่ 10:46 pm

    ลงแล้วได้แบบนี้ค่ะ http://prntscr.com/punlw
    มีวิธีแก้ป่าวค่ะ

    ตอบกลับ
    • 29. son6  |  มกราคม 21, 2013 ที่ 12:20 am

      เข้าใจว่าที่ดาวน์โหลดมา เป็นเวอร์ชั่น 4.5 ต้องใช้เวอร์ชั่น 2.0 ครับ

      ตามไปดาวน์โหลดได้จากที่นี่ครับ

      ตอบกลับ
  • 30. misaae  |  มกราคม 21, 2013 ที่ 3:53 am

    ขอบคุณค่ะเดี๋ยวไปลองดูก่อนนะคะ

    ตอบกลับ
    • 31. Error  |  มีนาคม 12, 2013 ที่ 11:22 am

      โหลด 4.5มาเเล้วมันเปงเหมือนเดิม เเต่พอโหลด 2.0 มันไม่ได้ ต้องการลบ4.5 มีวิธีบอกด้วย ขอบคุณล่วงหน้า

      เข้าใจว่าที่ดาวน์โหลดมา เป็นเวอร์ชั่น 4.5 ต้องใช้เวอร์ชั่น 2.0 ครับ

      ตามไปดาวน์โหลดได้จากที่นี่ครับ

      ถ้าต้องการลบ ลองเข้าไป Uninstall จาก Control panel เลือก Add Remove program

      ตอบกลับ
  • 32. เเจ๋ว  |  กันยายน 8, 2013 ที่ 3:30 pm

    ขอบคุณมากครับ ใช้ได้ จริงๆ ครับ

    ตอบกลับ

ใส่ความเห็น

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / เปลี่ยนแปลง )

Twitter picture

You are commenting using your Twitter account. Log Out / เปลี่ยนแปลง )

Facebook photo

You are commenting using your Facebook account. Log Out / เปลี่ยนแปลง )

Google+ photo

You are commenting using your Google+ account. Log Out / เปลี่ยนแปลง )

Connecting to %s

Trackback this post  |  Subscribe to the comments via RSS Feed


กันยายน 2009
พฤ อา
« ส.ค.   ต.ค. »
 123456
78910111213
14151617181920
21222324252627
282930  

%d bloggers like this: